openjpa-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Georgi Naplatanov <go...@oles.biz>
Subject Re: strange data cache behaviour
Date Fri, 22 Aug 2008 21:13:30 GMT
Hello, Nicklas.

I mean incorrect data. I tried runtime enhancement too, but without luck.

What about query data cache, is it working for you ? I mean
"openjpa.QueryCache".

Best regards
Georgi

Nicklas Johnson wrote:
> You didn't specify the way in which your test fails, but I did get
> unexpected caching behaviour from recent OpenJPA when I ran it without
> either static enhancement or specifying a javaagent at runtime.  You might
> want to check to be sure that you're specifying -javaagent or doing the
> bytecode enhancement on your entities prior to running your test.
> 
> 2008/8/22 Georgi Naplatanov <gosho@oles.biz>
> 
>> Hello, list.
>>
>> I test an application with OpenJPA 1.2.0 which reads and writes data to
>> a database.
>>
>> When the data cache is 0 or more than 1400 all is fine, but when the
>> data cache is between 1 and 1300, the test fails.
>>
>>
> 


Mime
View raw message