openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rick Curtis (Commented) (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OPENJPA-2080) Migrate to commons-lang3
Date Tue, 29 Nov 2011 19:07:40 GMT

    [ https://issues.apache.org/jira/browse/OPENJPA-2080?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13159461#comment-13159461
] 

Rick Curtis commented on OPENJPA-2080:
--------------------------------------

Is there a particular reason to move to 3.x? ...other than moving for the sake of moving?
I'm inclined to leave things be that aren't broken. 

Is this old dependency causing you some sort of a headache?

Thanks,
Rick
                
> Migrate to commons-lang3
> ------------------------
>
>                 Key: OPENJPA-2080
>                 URL: https://issues.apache.org/jira/browse/OPENJPA-2080
>             Project: OpenJPA
>          Issue Type: Improvement
>            Reporter: Maia Kozheva
>            Priority: Minor
>
> OpenJPA should migrate from Commons Lang 2.x to 3.x, to eliminate the dependency on the
old library.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message