openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Dick (JIRA)" <j...@apache.org>
Subject [jira] Commented: (OPENJPA-1792) Drop JDK5 support starting with OpenJPA 2.1
Date Thu, 24 Feb 2011 15:04:38 GMT

    [ https://issues.apache.org/jira/browse/OPENJPA-1792?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=12998879#comment-12998879
] 

Michael Dick commented on OPENJPA-1792:
---------------------------------------

Well, as you said it is a bit late, version 2.1.0 has already been released. 

The 2.0.x branch supports running on JDK5 and there are no plans to remove this support for
2.0.x. Users on JDK5 environments, like WAS 6.1, can continue to use OpenJPA version 2.0.x.






> Drop JDK5 support starting with OpenJPA 2.1
> -------------------------------------------
>
>                 Key: OPENJPA-1792
>                 URL: https://issues.apache.org/jira/browse/OPENJPA-1792
>             Project: OpenJPA
>          Issue Type: Task
>          Components: build / infrastructure
>    Affects Versions: 2.1.0
>            Reporter: Donald Woods
>            Assignee: Donald Woods
>             Fix For: 2.1.0
>
>
> There were no -1 votes on the discussion thread to drop JDK5 support from trunk (2.1)
so I'll move ahead with it.

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message