openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Sutter <kwsut...@gmail.com>
Subject Re: Hi
Date Fri, 17 Dec 2010 02:12:40 GMT
No, it is not required to have the app at Java EE 6 level to enjoy the
features of JPA 2.0.  As an example, WebSphere provides the OSGi and JPA 2.0
Feature Pack that installs on top of WebSphere v7.  WAS v7 is a Java EE 5
compliant server.

Kevin

On Thu, Dec 16, 2010 at 2:40 PM, Megharaj, Veerendar (Contractor) <
Veerendar.Megharaj@usaa.com> wrote:

> Hi, Is it required to have Java EE app at level 6 to use JPA 2.0? Please
> clarify.
>
>
> Thanks
> Veerendar
>
> This electronic mail message and any attachments are CONFIDENTIAL and are
> intended exclusively for the individual or entity to which it is addressed.
> It may contain information that is privileged, proprietary and/or exempt
> from disclosure under applicable law. If you are not the intended recipient,
> you are hereby notified that any disclosure, copying, distribution, or use
> of the information contained herein (including any reliance thereon) is
> STRICTLY PROHIBITED. If you received this message in error, please
> immediately contact the sender and destroy the material in its entirety,
> whether in electronic or hard copy format. USAA and its Affiliates reserve
> all rights in the information contained in this message and any attachments.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message