openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Milosz Tylenda (JIRA)" <j...@apache.org>
Subject [jira] Updated: (OPENJPA-1821) Upgrade to Commons DBCP 1.4
Date Fri, 01 Oct 2010 19:58:32 GMT

     [ https://issues.apache.org/jira/browse/OPENJPA-1821?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Milosz Tylenda updated OPENJPA-1821:
------------------------------------

       Priority: Minor  (was: Major)
    Description: 
Currently used DBCP 1.2.2 implements JDBC 3 only, so using any of JDBC 4 methods will fail.
DBCP 1.4 implements JDBC 4. A downside is that JDK 5 users wil not be able to use openjpa-all.jar
with connection pooling enabled.

http://openjpa.208410.n2.nabble.com/Commons-DBCP-upgrade-to-1-4-td5523026.html#a5523026

    Component/s: build / infrastructure

> Upgrade to Commons DBCP 1.4
> ---------------------------
>
>                 Key: OPENJPA-1821
>                 URL: https://issues.apache.org/jira/browse/OPENJPA-1821
>             Project: OpenJPA
>          Issue Type: Sub-task
>          Components: build / infrastructure
>            Reporter: Milosz Tylenda
>            Assignee: Milosz Tylenda
>            Priority: Minor
>
> Currently used DBCP 1.2.2 implements JDBC 3 only, so using any of JDBC 4 methods will
fail. DBCP 1.4 implements JDBC 4. A downside is that JDK 5 users wil not be able to use openjpa-all.jar
with connection pooling enabled.
> http://openjpa.208410.n2.nabble.com/Commons-DBCP-upgrade-to-1-4-td5523026.html#a5523026

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message