openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Donald Woods (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (OPENJPA-1792) Drop JDK5 support starting with OpenJPA 2.1
Date Wed, 13 Oct 2010 20:09:36 GMT

     [ https://issues.apache.org/jira/browse/OPENJPA-1792?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Donald Woods resolved OPENJPA-1792.
-----------------------------------

    Resolution: Fixed

> Drop JDK5 support starting with OpenJPA 2.1
> -------------------------------------------
>
>                 Key: OPENJPA-1792
>                 URL: https://issues.apache.org/jira/browse/OPENJPA-1792
>             Project: OpenJPA
>          Issue Type: Task
>          Components: build / infrastructure
>    Affects Versions: 2.1.0
>            Reporter: Donald Woods
>            Assignee: Donald Woods
>             Fix For: 2.1.0
>
>
> There were no -1 votes on the discussion thread to drop JDK5 support from trunk (2.1)
so I'll move ahead with it.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message