openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Sutter <kwsut...@gmail.com>
Subject Enforcer rules within Eclipse
Date Tue, 21 Sep 2010 23:18:02 GMT
Hi,
I'm getting an error within Eclipse concerning Enforcer rules.

Description    Resource    Path    Location    Type
Some Enforcer rules have failed. Look above for specific messages explaining
why the rule failed.    TRUNK-openjpa-lib        line 1    Maven Problem

I know about enforcing the maven level and the java levels, but all of my
TRUNK-openjpa-* projects have the same IBM JDK 6 specified.  For some
reason, openjpa-lib doesn't like the Enforcer rules specified.  Is there a
minimum JDK 6 level that is required?  Everything builds just fine from the
command line.  Any ideas?  Thanks.

Kevin

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message