openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From MiƂosz Tylenda <mtyle...@o2.pl>
Subject Commons DBCP - upgrade to 1.4?
Date Sun, 12 Sep 2010 08:26:33 GMT
Hi All,

We use commons-dbcp 1.2.2 which implements JDBC 3 only. I am hit by this in OPENJPA-1691 -
this would be the first JDBC 4 use in OpenJPA - and would try to upgrade commons-dbcp to 1.4
which implements JDBC 4 [1]. Does anyone see obstacles?

Regards,
Milosz

[1] http://commons.apache.org/dbcp/changes-report.html


Mime
View raw message