openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick Linskey <plins...@gmail.com>
Subject Re: [jira] Created: (OPENJPA-1744) Support JDO
Date Sun, 01 Aug 2010 23:25:46 GMT
Christiaan: aside from supported-ness, is there anything in Kodo that's forcing you to stick
with OpenJPA 1.0.0? Theoretically, you should have a certain amount of latitude in terms of
OpenJPA versions. I wouldn't be surprised if 2.1.0 didn't necessarily, work, but even then,
it might be possible to make adaptations on the OpenJPA side to compensate.

-Patrick

On Jul 27, 2010, at 2:53 AM, Christiaan wrote:

> 
> +1 on bringing back in the Kodo JDO code;-) Still working with OpenJPA 1.0.0
> with performance patches, so I would love to include the latest OpenJPA
> code!
> 
> regards,
> Christiaan
> -- 
> View this message in context: http://openjpa.208410.n2.nabble.com/jira-Created-OPENJPA-1744-Support-JDO-tp5325932p5341497.html
> Sent from the OpenJPA Developers mailing list archive at Nabble.com.

-- 
Patrick Linskey
202 669 5907


Mime
View raw message