openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Builds now require Maven 2.2.1 or later
Date Wed, 11 Aug 2010 15:53:25 GMT
With the build changes introduced by OPENJPA-1712 to start using the
Apache Nexus repo for SNAPSHOT and release artifacts, we have also
upgraded the required Maven version to 2.2.1 to resolve some known
issues when trying to deploy artifacts with prior versions of Maven.

Sorry for the inconvenience.

-Donald

Mime
View raw message