openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jsloyer <jslo...@gmail.com>
Subject Multiple log entries of OpenJPA Starting
Date Wed, 30 Jun 2010 11:51:34 GMT

In my WAS log I have the following output with using OpenJPA.

[6/30/10 7:42:21:656 EDT] 00000017 ApplicationMg A   WSVR0221I: Application
started: OpenJPATutorial
[6/30/10 7:42:21:656 EDT] 00000017 CompositionUn A   WSVR0191I: Composition
unit WebSphere:cuname=OpenJPATutorial in BLA
WebSphere:blaname=OpenJPATutorial started.
[6/30/10 7:42:22:562 EDT] 0000001c servlet       I
com.ibm.ws.webcontainer.servlet.ServletWrapper init SRVE0242I:
[OpenJPATutorial] [/OpenJPATutorialWeb] [/index.jsp]: Initialization
successful.
[6/30/10 7:42:22:578 EDT] 0000001c SystemOut     O 0  InventorySystem  INFO  
[WebContainer : 0] openjpa.Runtime - Starting OpenJPA 1.2.1-SNAPSHOT
[6/30/10 7:42:22:578 EDT] 0000001c SystemOut     O 0  InventorySystem  INFO  
[WebContainer : 0] openjpa.jdbc.JDBC - Using dictionary class
"com.ibm.ws.persistence.jdbc.sql.DB2Dictionary".
[6/30/10 7:43:16:421 EDT] 0000001c SystemOut     O 0  InventorySystem  INFO  
[WebContainer : 0] openjpa.Runtime - Starting OpenJPA 1.2.1-SNAPSHOT
[6/30/10 7:43:16:421 EDT] 0000001c SystemOut     O 0  InventorySystem  INFO  
[WebContainer : 0] openjpa.jdbc.JDBC - Using dictionary class
"com.ibm.ws.persistence.jdbc.sql.DB2Dictionary".
[6/30/10 7:44:15:015 EDT] 0000001c SystemOut     O 0  InventorySystem  INFO  
[WebContainer : 0] openjpa.Runtime - Starting OpenJPA 1.2.1-SNAPSHOT
[6/30/10 7:44:15:015 EDT] 0000001c SystemOut     O 0  InventorySystem  INFO  
[WebContainer : 0] openjpa.jdbc.JDBC - Using dictionary class
"com.ibm.ws.persistence.jdbc.sql.DB2Dictionary".
[6/30/10 7:44:44:796 EDT] 0000001c SystemOut     O 0  InventorySystem  INFO  
[WebContainer : 0] openjpa.Runtime - Starting OpenJPA 1.2.1-SNAPSHOT
[6/30/10 7:44:44:796 EDT] 0000001c SystemOut     O 0  InventorySystem  INFO  
[WebContainer : 0] openjpa.jdbc.JDBC - Using dictionary class
"com.ibm.ws.persistence.jdbc.sql.DB2Dictionary".
[6/30/10 7:44:51:281 EDT] 0000001c SystemOut     O 0  InventorySystem  INFO  
[WebContainer : 0] openjpa.Runtime - Starting OpenJPA 1.2.1-SNAPSHOT
[6/30/10 7:44:51:281 EDT] 0000001c SystemOut     O 0  InventorySystem  INFO  
[WebContainer : 0] openjpa.jdbc.JDBC - Using dictionary class
"com.ibm.ws.persistence.jdbc.sql.DB2Dictionary".

It looks like to me that OpenJPA is being started each time a database
transaction goes through.  Is this ok or am I missing something?
-- 
View this message in context: http://openjpa.208410.n2.nabble.com/Multiple-log-entries-of-OpenJPA-Starting-tp5237561p5237561.html
Sent from the OpenJPA Developers mailing list archive at Nabble.com.

Mime
View raw message