openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject OpenJPA trunk (2.0.0-SNAPSHOT) now requires Java SE 6
Date Fri, 19 Feb 2010 03:55:24 GMT
As part of OPENJPA-1520, we are upgrading our trunk builds to require
Java SE 6 to compile and for runtime.  If there is a critical need to
maintain Java SE 5 support for our JPA 2.0 runtime, please speak-up now!


Thanks,
Donald

Mime
View raw message