openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeremy Bauer (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (OPENJPA-1349) Compatibility options are not set appropriately for spec level when emf is created by JEE container
Date Wed, 14 Oct 2009 04:03:31 GMT

     [ https://issues.apache.org/jira/browse/OPENJPA-1349?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jeremy Bauer resolved OPENJPA-1349.
-----------------------------------

       Resolution: Fixed
    Fix Version/s: 2.0.0-M4

> Compatibility options are not set appropriately for spec level when emf is created by
JEE container
> ---------------------------------------------------------------------------------------------------
>
>                 Key: OPENJPA-1349
>                 URL: https://issues.apache.org/jira/browse/OPENJPA-1349
>             Project: OpenJPA
>          Issue Type: Bug
>          Components: jpa
>    Affects Versions: 2.0.0-M4
>            Reporter: Jeremy Bauer
>            Assignee: Jeremy Bauer
>             Fix For: 2.0.0-M4
>
>
> OpenJPA sets default values for compatibility and other config options based upon the
persistence level.  This is working properly in a JSE environment, but not in a JEE container.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message