openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Donald Woods (JIRA)" <j...@apache.org>
Subject [jira] Created: (OPENJPA-1356) Use maven-enforcer-plugin to verify proper Java and Maven levels
Date Thu, 22 Oct 2009 19:50:59 GMT
Use maven-enforcer-plugin to verify proper Java and Maven levels
----------------------------------------------------------------

                 Key: OPENJPA-1356
                 URL: https://issues.apache.org/jira/browse/OPENJPA-1356
             Project: OpenJPA
          Issue Type: Improvement
          Components: build / infrastructure
    Affects Versions: 2.0.0-M3, 1.2.1, 1.1.0, 1.0.3
            Reporter: Donald Woods
            Assignee: Donald Woods
             Fix For: 1.3.0, 2.0.0-M4


Use the maven-enforcer-plugin to verify that builds are being run with:
   maven >= 2.0.5
1.3.x builds are run with:
   Java == 1.5.x
trunk builds are run with:
   Java >= 1.5.x


-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message