openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donald Woods <dwo...@apache.org>
Subject Apache Maven 2.2.0 released
Date Tue, 07 Jul 2009 12:16:48 GMT
Maven 2.2.0 is now available, which prereqs Java SE 5 or greater.
I've been using it for a day now with Sun JDK 6 on MacOSX for my trunk 
builds without any problems.


-Donald

Mime
View raw message