openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin Sutter" <kwsut...@gmail.com>
Subject Re: [VOTE] Approve OpenJPA 1.2.0 release
Date Sat, 02 Aug 2008 18:50:38 GMT
I can agree that this problem (the r610922 regression) should be resolved,
but since it has been there for quite some time, does it have to be resolved
before we complete the 1.2.0 release?  I've read through the Issue
(OPENJPA-628) and I understand the basic problem, but can you explain your
"far reaching" comment?  I'm trying to figure out whether this is pervasive
enough to warrant a re-spin.

Thanks,
Kevin

On Sat, Aug 2, 2008 at 11:41 AM, Pinaki Poddar <ppoddar@apache.org> wrote:

>
> I have earlier voted +1.
> But now I will like to point out that 1.2.0 should be released *after*
>  either a) r610922 reverted
>  or      b) the regression caused by 610922 (which is far reaching via
> dynamically generated proxies) is resolved
>
> --
> View this message in context:
> http://n2.nabble.com/-VOTE--Approve-OpenJPA-1.2.0-release-tp664599p666095.html
> Sent from the OpenJPA Developers mailing list archive at Nabble.com.
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message