openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Patrick Linskey (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (OPENJPA-544) Remove JDK1.4 support
Date Sun, 27 Apr 2008 22:50:55 GMT

     [ https://issues.apache.org/jira/browse/OPENJPA-544?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Patrick Linskey resolved OPENJPA-544.
-------------------------------------

    Resolution: Fixed

> Remove JDK1.4 support
> ---------------------
>
>                 Key: OPENJPA-544
>                 URL: https://issues.apache.org/jira/browse/OPENJPA-544
>             Project: OpenJPA
>          Issue Type: New Feature
>    Affects Versions: 1.1.0
>            Reporter: Patrick Linskey
>             Fix For: 1.1.0
>
>
> Let's get rid of support for JDK1.4. Along the way, let's take better advantage of the
Java 5 concurrency stuff, and remove some ugly reflection.
> For Sun's EOL schedule for J2SE 1.4, see: http://java.sun.com/j2se/1.4.2/

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message