openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Michael Dick" <michael.d.d...@gmail.com>
Subject Re: Loading OpenJPA Source Code in Eclipse
Date Wed, 06 Feb 2008 04:38:09 GMT
FWIW the eclipse:eclipse goal has been working for me, with a few caveats.
The subprojects are created fine, but there are a couple warts copying the
license.txt file. It also adds maven ant builders which seem to cause
problems (I just disable them).

OPENJPA-510 was opened to track the issue from Jan 21.

-Mike

On Feb 4, 2008 6:15 PM, Tim Holloway <timh@mousetech.com> wrote:

> Maybe that's where I got them. It's been a while.
>
> The eclipse:eclipse goal may or may not work at the trunk level, though.
> I don't remember if it can handle subprojects.
>
> BTW, I'm STILL hoping someone will file a JIRA report on the PostgreSQL
> issue I first reported about Jan 21.
>
>  Tim
>
>
> On Mon, 2008-02-04 at 11:32 -0800, Patrick Linskey wrote:
> > I don't use Eclipse, but I think that you can get build files
> > configured by running 'mvn eclipse:eclipse'. Sadly, this requires that
> > you've run 'mvn install' first for some reason.
> >
> > -Patrick
> >
> > On Feb 3, 2008 12:38 AM, Avinash Nayak <avi_gaming@yahoo.com> wrote:
> > > Hi,
> > > I was trying to load the source code into the eclipse.
> > > I have maven plugin installed with eclipse and imported the code as a
> maven project.
> > > But its not able to detect the java files as the java files are not
> inclued in the build path.
> > >
> > > I am new to all these.
> > > Is there any doc available for the purpose which could help me?
> > > Sorry if it sounds naive.
> > >
> > > Thanks,
> > > Avinash
> > >
> > >
> > > ---------------------------------
> > > Never miss a thing.   Make Yahoo your homepage.
> >
> >
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message