openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ivo Penev <ivope...@yahoo.com>
Subject What is the OpenJPA support for Informix?
Date Mon, 18 Feb 2008 07:48:00 GMT
Hello colleagues,
In http://openjpa.apache.org/builds/1.0.1/apache-openjpa-1.0.1/docs/manual/supported_databases.html
, it is defined that OpenJPA is suported on Informix Dynamic Server only for version 9.30.UC10
using Informix JDBC Driver 2.21.JC2.
I would like to use Informix Dynamic Server 10.00.FC6 using newer JDBC Driver (like 3.00.JC3).
Do you plan a support for such a configuration?
  Thank you in advance
  Ivo

       
---------------------------------
Looking for last minute shopping deals?  Find them fast with Yahoo! Search.
Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message