openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin Sutter (JIRA)" <j...@apache.org>
Subject [jira] Created: (OPENJPA-519) Surefire 2.4 compilation issues
Date Thu, 21 Feb 2008 15:43:19 GMT
Surefire 2.4 compilation issues
-------------------------------

                 Key: OPENJPA-519
                 URL: https://issues.apache.org/jira/browse/OPENJPA-519
             Project: OpenJPA
          Issue Type: Bug
          Components: build / infrastructure
    Affects Versions: 1.0.3, 1.1.0
            Reporter: Kevin Sutter


I am still getting the Surefire error first reported on dev mailing list (http://www.nabble.com/Compilation-errors-on-trunk-td15324856i20.html).

According to the last posting by Rahul, this is a known problem with the Maven Surefire plugin
and it should be resolved in 2.4.2...  In the mean time, I will hard code the dependency on
version 2.4 in our pom.xml files.  This Issue can then be used to clean it up again once we
get 2.4.2 with the resolution.

-- 
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.


Mime
View raw message