openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin Sutter" <kwsut...@gmail.com>
Subject Re: Maven and Java 6
Date Mon, 16 Jul 2007 19:22:36 GMT
Actually, I just experienced this download this morning and I am running
with Java 5...  I thought I had done something strange to cause it myself.
Not sure what caused this download...

Kevin

On 7/16/07, Patrick Linskey <plinskey@gmail.com> wrote:
>
> Hi,
>
> I just tried running mvn using Java 6, and it seemed to want to
> download dependencies for all the OpenJPA sub-modules. Has anyone else
> had this experience?
>
> Switching back to Java 5 made the issue go away, but I'm running
> something that requires Java 6.
>
> -Patrick
>
> --
> Patrick Linskey
> 202 669 5907
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message