openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pinaki Poddar" <ppod...@bea.com>
Subject RE: Problem with archive for openjpa-users
Date Mon, 04 Jun 2007 20:00:17 GMT
RSS feed works too
http://mail-archives.apache.org/mod_mbox/openjpa-users/?format=atom 


Pinaki Poddar
BEA Systems
415.402.7317  


-----Original Message-----
From: Craig.Russell@Sun.COM [mailto:Craig.Russell@Sun.COM] 
Sent: Monday, June 04, 2007 2:52 PM
To: dev@openjpa.apache.org
Cc: infrastructure@apache.org
Subject: Re: Problem with archive for openjpa-users

Bingo. The archive now works as expected.

All done, thanks for your able stewardship of the TLP migration.

Craig

On Jun 4, 2007, at 10:39 AM, Joe Schaefer wrote:

> Craig L Russell <Craig.Russell@Sun.COM> writes:
>
>> Hi,
>>
>> The archive for http://mail-archives.apache.org/mod_mbox/openjpa-
>> users/ seems to be missing a redirect to format it like an archive. 
>> It gives a directory listing instead.
>
> Sorry, that's normal for a mailing list with 0 posts.
> Try posting something to it and see if the problem resolves itself.
>
> --
> Joe Schaefer

Craig Russell
Architect, Sun Java Enterprise System http://java.sun.com/products/jdo
408 276-5638 mailto:Craig.Russell@sun.com P.S. A good JDO? O, Gasp!


Notice:  This email message, together with any attachments, may contain information  of  BEA
Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,
 copyrighted  and/or legally privileged, and is intended solely for the use of the individual
or entity named in this message. If you are not the intended recipient, and have received
this message in error, please immediately return this by email and then delete it.

Mime
View raw message