openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From William Cai <ca...@acm.org>
Subject DB2 support
Date Wed, 09 May 2007 05:53:51 GMT
Hi list,
AFAIK,
the latest DB2 version is DB2 enterprise server edition V9.1. But but
current OpenJDK only supports DB2 UDB v8.1. Do we have any plans to
certify DB2 UDB V8.2 and DB2 v9 recently? Or more realistically -- are
there any cases to run OpenJPA/KODO on DB2 UDB v8.2 or DB2 v9?

Any input is greatly appreciated.

Thanks,
William




                        Database Name
                    
                        Database Version
                    
                        JDBC Driver Name
                    
                        JDBC Driver Version
                    
                        Apache Derby
                    
                        10.1.2.1
                    
                        Apache Derby Embedded JDBC Driver
                    
                        10.1.2.1
                    
                        Borland Interbase
                    
                        7.1.0.202
                    
                        Interclient
                    
                        4.5.1
                    
                        Borland JDataStore
                    
                        6.0
                    
                        Borland JDataStore
                    
                        6.0
                    
                        DB2
                    
                        8.1
                    
                        IBM DB2 JDBC Universal Driver
                    
                        1.0.581

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message