openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Prud'hommeaux <mprud...@apache.org>
Subject Re: OPEN-JPA and Toplink 2.0.XX
Date Sun, 25 Mar 2007 17:18:23 GMT
Phill-

I'm a little confused. Is this an error from OpenJPA or TopLink? Can  
you post the entire stack trace of the error you are seeing?



On Mar 25, 2007, at 10:03 AM, Phill Moran wrote:

> I have been struggling with an exception when running my JUnit 4.2  
> tests. It
> complains about not supporting table per class inheritance not  
> supported when
> running under Maven. I was not getting the same error when I ran  
> all the same
> code and and tests under eclipse. The only difference was I was  
> using the older
> 9.1 versions of toplink/toplink agent jars. When I switched my  
> dependency to the
> 9.1 in Maven the problem went away.
>
> I am assuming this is a bug in the new 2.0.X.X toplink jars. I am  
> not sure if
> this has been flagged although I know it is not in Jira for 0.96.
>
> Phill


Mime
View raw message