openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Prud'hommeaux <mprud...@apache.org>
Subject [VOTE RESULT] Upgrade Derby dependency from 10.2.1.6 to 10.2.2.0
Date Fri, 09 Feb 2007 23:52:45 GMT

With 5 votes in favor, and none opposed, the vote passes. I've  
updated the dependencies in the appropriate pom.xml files and committed.

Thanks to all who voted!


On Feb 9, 2007, at 3:09 PM, Michael Dick wrote:

> +1 (belated).
>
> On 2/4/07, Craig L Russell <Craig.Russell@sun.com> wrote:
>>
>> +1
>>
>> Craig
>>
>> On Feb 3, 2007, at 12:39 AM, Marc Prud'hommeaux wrote:
>>
>> >
>> > In the interest of keeping up with the latest-and-greatest, I
>> > propose we upgrade our project dependency on the stand-alone Derby
>> > database & JDBC driver for our testing and distribution zip from
>> > Derby 10.2.1.6 to the latest public version 10.2.2.0. This won't
>> > affect any core code or behavior at all, it will only affect the
>> > testing and the Derby database jar we provide with the  
>> distribution.
>> >
>> > A vote of +1 approves the upgrade, a vote of -1 indicates that you
>> > don't think we should upgrade.
>> >
>>
>> Craig Russell
>> Architect, Sun Java Enterprise System http://java.sun.com/products/ 
>> jdo
>> 408 276-5638 mailto:Craig.Russell@sun.com
>> P.S. A good JDO? O, Gasp!
>>
>>
>> --
> -Michael Dick


Mime
View raw message