openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abe White <awh...@bea.com>
Subject Re: ReverseMappingTool doesn't include table/column names in entities
Date Thu, 01 Feb 2007 21:59:22 GMT
> I upgraded to "openjpa-0.9.7-incubating-SNAPSHOT" and still get the  
> same
> results.  By the way, thanks for your help so far.

I get table and column names when I run the tool.  Are you sure you  
aren't looking at old output?  Can someone else attempt to reproduce  
this problem?
_______________________________________________________________________
Notice:  This email message, together with any attachments, may contain
information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated
entities,  that may be confidential,  proprietary,  copyrighted  and/or
legally privileged, and is intended solely for the use of the individual
or entity named in this message. If you are not the intended recipient,
and have received this message in error, please immediately return this
by email and then delete it.

Mime
View raw message