openjpa-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Logemann ...@logemann.org>
Subject Re: doxia-sink-api POM problem
Date Fri, 25 Aug 2006 19:22:16 GMT
Hi,

thanks for hints. After 3x times executing "mvn install", i finally  
got all the deps. Weird that there are interruptions,... maven2 mystery.

3 Tests failed nevertheless so that i had to go with "mvn package - 
Dtest=false" instead of "mvn install".

Just for info:

Running org.apache.openjpa.lib.util.TestLocalizer
Tests run: 7, Failures: 3, Errors: 0, Skipped: 0, Time elapsed: 0.04 sec


--
regards
Marc Logemann
[blog] http://www.logemann.org
[busn] http://www.logentis.de


Am 25.08.2006 um 18:15 schrieb Bryan Noll:

> Marc...
>
> Just try it again... looks like Maven just couldn't get it  
> downloaded entirely...
>
> To be safe, you may want to do the following first, just in case it  
> got it partially downloaded:
>
> rm -rf ${user.home}/.m2/repository/org/apache/maven/doxia
>
> ${user.home} on a windows box would be C:\Documents and Settings/ 
> <your.name>
>
> Marc Logemann wrote:
>> Hi,
>>
>> just wanted to build OpenJPA and got:
>>
>> Downloading: http://repo1.maven.org/maven2/org/apache/maven/doxia/ 
>> doxia-sink-api/1.0-alpha-8/doxia-sink-api-1.0-alpha-8.pom
>> 424b downloaded
>> [INFO]  
>> --------------------------------------------------------------------- 
>> ---
>> [ERROR] BUILD ERROR
>> [INFO]  
>> --------------------------------------------------------------------- 
>> ---
>> [INFO] Error building POM (may not be this project's POM).
>>
>>
>> Project ID: org.apache.maven.doxia:doxia-sink-api
>>
>> Reason: Error getting POM for 'org.apache.maven.doxia:doxia-sink- 
>> api' from the repository: Error transferring file
>>   org.apache.maven.doxia:doxia-sink-api:pom:1.0-alpha-8
>>
>> from the specified remote repositories:
>>   central (http://repo1.maven.org/maven2),
>>   apache.snapshots (http://svn.apache.org/maven-snapshot-repository),
>>   snapshots (http://snapshots.maven.codehaus.org/maven2)
>>
>>
>> Is there something wrong with the dependencies? I am first time  
>> Maven (allways managed to ignore it) user so perhaps i am missing  
>> something.
>>
>> Thanks for infos.
>>
>>
>> -- 
>> regards
>> Marc Logemann
>> [blog] http://www.logemann.org
>> [busn] http://www.logentis.de
>>
>>
>>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message