openjpa-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mtyle...@apache.org
Subject svn commit: r763779 - /openjpa/branches/1.3.x/openjpa-project/src/doc/manual/supported_databases.xml
Date Thu, 09 Apr 2009 19:36:21 GMT
Author: mtylenda
Date: Thu Apr  9 19:36:21 2009
New Revision: 763779

URL: http://svn.apache.org/viewvc?rev=763779&view=rev
Log:
OPENJPA-883: Documentation is out of date for some MySQLDictionary properties

Modified:
    openjpa/branches/1.3.x/openjpa-project/src/doc/manual/supported_databases.xml

Modified: openjpa/branches/1.3.x/openjpa-project/src/doc/manual/supported_databases.xml
URL: http://svn.apache.org/viewvc/openjpa/branches/1.3.x/openjpa-project/src/doc/manual/supported_databases.xml?rev=763779&r1=763778&r2=763779&view=diff
==============================================================================
--- openjpa/branches/1.3.x/openjpa-project/src/doc/manual/supported_databases.xml (original)
+++ openjpa/branches/1.3.x/openjpa-project/src/doc/manual/supported_databases.xml Thu Apr
 9 19:36:21 2009
@@ -780,12 +780,9 @@
                 </listitem>
                 <listitem>
                     <para>
-MySQL does not support sub-selects in versions prior to 4.1, and are disabled by
-default. Some operations (such as the <function>isEmpty()</function> method in
a
-query) will fail due to this. If you are using MySQL 4.1 or later, you can lift
-this restriction by setting the <literal>SupportsSubselect=true</literal>
-parameter of the <link linkend="openjpa.jdbc.DBDictionary">
-openjpa.jdbc.DBDictionary</link> property.
+MySQL does not support sub-selects in versions prior to 4.1, so
+some operations (such as the <function>isEmpty()</function> method in a
+query) will fail due to this.
                     </para>
                 </listitem>
                 <listitem>



Mime
View raw message