openejb-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Romain Manni-Bucau <rmannibu...@gmail.com>
Subject Re: Random Exceptions
Date Wed, 22 Aug 2012 22:26:48 GMT
was writing i redeployed a new snapshot to let you test with a fresh HEAD
(you line numbers was no more up to date)

nice if it works

*Romain Manni-Bucau*
*Twitter: @rmannibucau*
*Blog: http://rmannibucau.wordpress.com*




2012/8/23 David Nordahl <david@thinkology.org>

> Got it working by reinstalling TomEE on the problematic environment.. must
> have gotten a missing or damaged file.
>
>
>
> On 08/22/2012 05:00 PM, David Nordahl wrote:
>
>> Attached is the log file containing the exceptions and stack traces.  I
>> am using 1.1 SNAPSHOT
>>
>>
>> On 08/22/2012 04:40 PM, Romain Manni-Bucau wrote:
>>
>>> Hi,
>>>
>>> can you give us the version you are using (snapshot or not) and the full
>>> stacktrace please?
>>>
>>> *Romain Manni-Bucau*
>>> *Twitter: @rmannibucau*
>>> *Blog: http://rmannibucau.wordpress.**com<http://rmannibucau.wordpress.com>
>>> *
>>>
>>>
>>>
>>>
>>> 2012/8/22 David Nordahl <david@thinkology.org>
>>>
>>>  Now my dev environment is working fine, but production is giving these
>>>> exceptions all over the place:
>>>>
>>>> java.lang.****IllegalStateException: ContainerBase.addChild: start:
>>>> org.apache.catal
>>>> ina.LifecycleException: Failed to start component
>>>> [StandardEngine[Catalina].Stan
>>>> dardHost[localhost].****StandardContext[]]
>>>>
>>>> plus a few about org.apache.http.HTTPEntity
>>>>
>>>> I'm using the same version of TomEE, same war, and no system classpath
>>>> defined.  Some forums pinned these type of errors on servlet.jar
>>>> libraries
>>>> getting loaded, but I don't find any files by that name in the file
>>>> system.
>>>>   Just the servlet-api.jar, and if I remove that then TomEE doesn't
>>>> work at
>>>> all.
>>>>
>>>>
>>>>
>>>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message