oodt-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mattmann, Chris A (3980)" <chris.a.mattm...@jpl.nasa.gov>
Subject Re: OODT Documentation
Date Tue, 09 Jun 2015 13:31:56 GMT
Hi Andrea,

Did you put the file concatenator PGE jar file inside of resmgr/lib?
Try that, it may be the issue :) Please remember to restart resmgr
after you do this.

Thanks!

Cheers,
Chris

++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Chris Mattmann, Ph.D.
Chief Architect
Instrument Software and Science Data Systems Section (398)
NASA Jet Propulsion Laboratory Pasadena, CA 91109 USA
Office: 168-519, Mailstop: 168-527
Email: chris.a.mattmann@nasa.gov
WWW:  http://sunset.usc.edu/~mattmann/
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Adjunct Associate Professor, Computer Science Department
University of Southern California, Los Angeles, CA 90089 USA
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++




-----Original Message-----
From: Andrea DeMarco <dr.andrea.demarco@gmail.com>
Date: Tuesday, June 9, 2015 at 6:07 AM
To: jpluser <chris.a.mattmann@jpl.nasa.gov>
Cc: "Wyngaard, Jane R (3980-Affiliate)" <Jane.R.Wyngaard@jpl.nasa.gov>,
"Starch, Michael D (398M)" <Michael.D.Starch@jpl.nasa.gov>, Kristian ZARB
ADAMI <kza@astro.ox.ac.uk>, "Ramirez, Paul M (398M)"
<paul.m.ramirez@jpl.nasa.gov>, Alessio Magro <lessju@gmail.com>,
"dev@oodt.apache.org" <dev@oodt.apache.org>
Subject: Re: OODT Documentation

>Hi all, 
>
>
>I've been experimenting a little bit with the FileConcatenator sample
>(https://cwiki.apache.org/confluence/display/OODT/CAS-PGE+Learn+by+Example
>).
> The workflow seems set up, and the scheduling of the job seems to be in
>place. I even get a nice display of jobs running on the OPSUI. However,
>the actual running of the job fails. I think I have tracked down the
>problem to this log entry (relevant log file
> attached):
>
>SEVERE: Job execution failed for jobId '2015-06-09T14:40:44.896+02:00' :
>batchstub.executeJob returned false
>java.lang.Exception: batchstub.executeJob returned false
>at 
>org.apache.oodt.cas.resource.batchmgr.XmlRpcBatchMgrProxy.run(XmlRpcBatchM
>grProxy.java:125)
>
>
>The batch_stub seems running, and shows "green" on OPSUI as well on port
>2001. Not sure how to move on from here.
>
>
>I have scouted some forums for this error, and found a couple of what
>seem to be relevant posts from Chris :) I'm also attaching my tasks.xml
>file, since I read there might be something in there which is set up
>incorrectly.
>
>
>If I can give you any additional information, please let me know.
>
>
>Thanks,
>Andrea
>
>

Mime
View raw message