oodt-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lewis John Mcgibbney <lewis.mcgibb...@gmail.com>
Subject Recommended Solr Version for use within OODT
Date Thu, 21 Mar 2013 02:44:52 GMT
Hi All,
Does anyone have advice for the above please?
I see the following in filemgr pom.xml
solr-solrj: 1.3.0
solr-core: 1.3.0
lucene-core: 2.0.0
I've never used Solr or Lucene libraries that old before and wonder if
anyone if using more recent libraries?
I would be interested in upgrading this stuff to 4.X.
Thank you
Lewis

-- 
*Lewis*

Mime
View raw message