oodt-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian Foster <holeno...@mac.com>
Subject Re: NullPointer with PushPull
Date Tue, 20 Nov 2012 22:08:52 GMT
hey mike,

looks like you got a weird path in your configuration: <snipped path>pushpull/policy/ProtocolFactoryInfo.xml

what is <snipped path>?

-brian´╗┐

On Nov 20, 2012, at 10:45 AM, Michael Joyce <mltjoyce@gmail.com> wrote:

> Hay all,
>
> I'm trying to get PushPull up and running. When I start it up I'm getting the following
>
> SEVERE: Failed to configure DaemonLauncher : [Config] Failed to get properties from properties
file : [Config] Failed to load ProtocolFactory config file <snipped path>pushpull/policy/ProtocolFactoryInfo.xml
: [ProtocolInfo] Failed to load ProtocolFactory info for protocol types : org.apache.oodt.cas.protocol.local.LocalProtocolFactory
> Nov 20, 2012 10:17:03 AM org.apache.oodt.cas.pushpull.daemon.DaemonLauncher launchDaemons
> INFO: Launching Daemons . . .
> Exception in thread "main" java.lang.NullPointerException
> at org.apache.oodt.cas.pushpull.daemon.DaemonLauncher.launchDaemons(DaemonLauncher.java:116)
> at org.apache.oodt.cas.pushpull.daemon.DaemonLauncher.main(DaemonLauncher.java:183)
>
> Could someone enlighten me as to why it's having issues loading the proper class here?
Missing something obvious perhaps?
>
> Thanks much!
> ----------------
> Mike
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
    • Unnamed multipart/related (inline, None, 0 bytes)
View raw message