oodt-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cameron Goodale <good...@apache.org>
Subject Re: CSS issue with JIRA?
Date Fri, 10 Aug 2012 14:29:24 GMT
Ross and Sheryl,

Thanks for double checking on this for me.  I wanted to make sure I didn't
have some odd Browser/Network settings on my machine.

I just jumped over to issues.apache.org/jira and saw "Maintenance in
Progress" so it looks like Ross guessed correctly.

In the future we can check out this page for details on the ASF
infrastructure status.

http://monitoring.apache.org/status/

I guess i will just keep checking up on this through out the day.


Cheers,

Cameron


On Fri, Aug 10, 2012 at 2:05 AM, Ross Laidlaw <rlaidlaw.open@gmail.com>wrote:

> Hi Cam & Sheryl,
>
> I think JIRA might be down at the moment.  I can't access it here in the
> UK - I get a page saying 'Service Temporarily Unavailable'.  Perhaps some
> maintenance/upgrades going on I guess...
>
> Ross
>
>
>
> On 10 Aug 2012, at 07:11, Sheryl John <sheryljj@gmail.com> wrote:
>
> > Yep it does look like the css files are missing. Didn't get the
> screenshot.
> >
> > On Thu, Aug 9, 2012 at 11:06 PM, Cameron Goodale <goodale@apache.org>
> wrote:
> >
> >> Hey OODTers,
> >>
> >> I have been trying to access JIRA and I can, but the css files seem to
> be
> >> missing.  Does anyone else see this same problem with:
> >> https://issues.apache.org/jira/browse/OODT-328 ?
> >>
> >>
> >> Screenshot of what I see is attached.
> >>
> >> Thanks.
> >>
> >>
> >> -Cameron
> >>
> >
> >
> >
> > --
> > -Sheryl
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message