oodt-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mattmann, Chris A (388J)" <chris.a.mattm...@jpl.nasa.gov>
Subject Re: Jenkins Code Base doesn't appear to be syncing correctly...
Date Thu, 06 Oct 2011 21:19:06 GMT
Hey Brian,

Great question. It was doing this to me last night too. Best advice I have -- start up a new
build and see if it gets included (it shouldn't). That fixed it for me.

(remember to kill the current build too) :-)

Cheers,
Chris


On Oct 6, 2011, at 1:24 PM, holenoter wrote:

> hey chris... why is XTestJschSftpProtocol still running?... https://builds.apache.org/job/oodt-trunk/36/org.apache.oodt$cas-protocol-sftp/
... didn't that get deleted?... i checked the head at: https://svn.apache.org/repos/asf/oodt/trunk/protocol/protocol-sftp/src/test/org/apache/oodt/cas/protocol/sftp/
... there is no XTestJschSftpProtocol unit-test there?
> 
> -brian


++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Chris Mattmann, Ph.D.
Senior Computer Scientist
NASA Jet Propulsion Laboratory Pasadena, CA 91109 USA
Office: 171-266B, Mailstop: 171-246
Email: chris.a.mattmann@nasa.gov
WWW:   http://sunset.usc.edu/~mattmann/
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Adjunct Assistant Professor, Computer Science Department
University of Southern California, Los Angeles, CA 90089 USA
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++


Mime
View raw message