oodt-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Kale <davek...@cs.stanford.edu>
Subject Re: Workflow monitor webapp
Date Wed, 09 Feb 2011 17:29:02 GMT
Yeah how about fixing things up to work with the newer Tomcat?  I noticed a
similar situation with webgrid but found that (in my unofficial,
unscientific) testing, it worked just fine with Tomcat 7.

Dave


On Tue, Feb 8, 2011 at 9:15 PM, Cameron Goodale <sigep311@gmail.com> wrote:

> Rishi and Chris,
>
> Sorry I am late to the Workflow WebApp party, but I noticed all your JIRA
> issues reference using Tomcat 6.0.18, but the web-app-tomcat xml config
> file
> has 5.5.9 in the filename.
>
> Could this issue be caused by running a tomcat 5.X webapp in Tomcat 6?
>
>
> -Cameron
>
>
> On Tue, Feb 8, 2011 at 6:43 PM, Verma, Rishi (317I) <
> Rishi.Verma@jpl.nasa.gov> wrote:
>
> > Hi Chris,
> >
> > I've detailed the specifics within the following JIRA issues:
> > https://issues.apache.org/jira/browse/OODT-131
> > https://issues.apache.org/jira/browse/OODT-132<
> > https://issues.apache.org/jira/browse/OODT-13>
> > https://issues.apache.org/jira/browse/OODT-133
> >
> > Essentially the problem is the hyperlinks within the workflow webapp
> return
> > Java/JSP exceptions. These occur from a fresh install of the workflow
> > manager webapp (ie. no editing of config files or modifications
> performed).
> > I'm not sure what configuration is necessary, it seems that editing the
> > "META-INF/workflow-webapp-tomcat-5.5.9.xml" may be necessary?
> >
> > Thanks for your help!
> > Rishi
> >
> > On Feb 7, 2011, at 3:55 PM, Mattmann, Chris A (388J) wrote:
> >
> > Hey Rishi,
> >
> > Great questions. Let's start with some specifics -- which links in
> > particular are failing? Can you show some screenshots (in particular,
> filing
> > a JIRA issue, or set of them would be great).
> >
> > I'd be happy to help out here!
> >
> > Cheers,
> > Chris
> >
> > On Feb 7, 2011, at 1:30 PM, Verma, Rishi (317I) wrote:
> >
> > Hello -
> >
> > I was just wondering, is there any documentation (xdoc, slides, notes)
> > available for how to configure and run an instance of the OODT Workflow
> > Monitor webapp with an active workflow manager?
> >
> > I've successfully built and deployed the workflow monitor webapp to
> tomcat;
> > however, many of the workflow status hyperlinks yield JSP exceptions even
> > though I have a running instance of workflow manager at the required URL.
> > This is undoubtedly due to a lack of configuration of the webapp on my
> part.
> > Problem is I'm just not sure which files need to be configured with what
> > parameters.
> >
> > Thanks!
> > Rishi
> >
> >
> > ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> > Chris Mattmann, Ph.D.
> > Senior Computer Scientist
> > NASA Jet Propulsion Laboratory Pasadena, CA 91109 USA
> > Office: 171-266B, Mailstop: 171-246
> > Email: chris.a.mattmann@nasa.gov<mailto:chris.a.mattmann@nasa.gov>
> > WWW:   http://sunset.usc.edu/~mattmann/
> > ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> > Adjunct Assistant Professor, Computer Science Department
> > University of Southern California, Los Angeles, CA 90089 USA
> > ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
> >
> >
> >
>
>
> --
>
> Sent from a Tin Can attached to a String
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message