oodt-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom Barber (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (OODT-948) Docker build does not work with latest version of ubuntu
Date Thu, 09 Mar 2017 15:05:38 GMT

    [ https://issues.apache.org/jira/browse/OODT-948?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15903172#comment-15903172
] 

Tom Barber commented on OODT-948:
---------------------------------

Excellent. Thanks [~krishnarb3]

> Docker build does not work with latest version of ubuntu
> --------------------------------------------------------
>
>                 Key: OODT-948
>                 URL: https://issues.apache.org/jira/browse/OODT-948
>             Project: OODT
>          Issue Type: Bug
>          Components: build proces
>    Affects Versions: 1.1
>         Environment: All 
>            Reporter: R B Krishna
>            Priority: Minor
>              Labels: easyfix
>             Fix For: 1.1
>
>         Attachments: OODT-948.rbkrishna.170309.patch
>
>   Original Estimate: 2h
>  Remaining Estimate: 2h
>
> The latest version of ubuntu (16.04) does not have openjdk-7 in the default repositories.
This in turn does not let docker build.
> Can be fixed by installing via ppa or by installing openjdk-8 instead.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message