oodt-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rishi Verma (JIRA)" <j...@apache.org>
Subject [jira] [Created] (OODT-621) Rename RADiX Crawler script to be consistent with OODT Crawler component
Date Tue, 04 Jun 2013 20:53:21 GMT
Rishi Verma created OODT-621:
--------------------------------

             Summary: Rename RADiX Crawler script to be consistent with OODT Crawler component
                 Key: OODT-621
                 URL: https://issues.apache.org/jira/browse/OODT-621
             Project: OODT
          Issue Type: Improvement
          Components: radix
    Affects Versions: 0.5
            Reporter: Rishi Verma
            Assignee: Rishi Verma
            Priority: Trivial
             Fix For: 0.6


The RADiX crawler script 'crawler-launcher' is slightly misnamed. To make it consistent with
the actual OODT crawler script, I suggest we rename it to 'crawler_launcher'. 

Why is this necessary? Well, it is not necessary actually. However, in many cases (my projects
included), the 'crawler_launcher' script is utilized in higher-level scripts. Having the RADiX
version of crawler's script be named differently means we have to modify our project scripts
due to a minimal inconsistency within OODT's RADiX component. A simple rename of the script
will fix this though. 

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message