oltu-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jasha Joachimsthal <ja...@apache.org>
Subject Re: Minimum Java Version
Date Mon, 26 Mar 2018 16:42:32 GMT
On 26/03/2018 18:27, Timothy Baker wrote:
> I'm afraid I can't find this answer on the website.
> 
> What is the minimum version of Java required to compile and use Apache
> Oltu for OAUTH2 client ?
> 
> Many thanks
> 

Hi Timothy,

Since the latest version it is Java 8. It used to be Java 6.

Regards,

Jasha


Mime
View raw message