oltu-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jasha Joachimsthal <ja...@apache.org>
Subject Re: Git clone not updating?
Date Tue, 14 May 2013 20:41:44 GMT
Grazie mille!

On 14 May 2013 16:59, Antonio Sanso <asanso@adobe.com> wrote:

> Thanks for reporting,
>
> I have opened https://issues.apache.org/jira/browse/INFRA-6275
>
> Regards
>
> Antonio
>
> On May 14, 2013, at 3:41 PM, Antonio Sanso wrote:
>
> > Hi Simone,
> >
> > sure I will do it!
> >
> > Regards
> >
> > Antonio
> >
> > On May 14, 2013, at 3:32 PM, Simone Tripodi wrote:
> >
> >> Hi Jasha!
> >>
> >> I think that Oltu Git repo has never been updated after Amber
> >> graduation - Antonio, can you request INFRA to update it?
> >> TIA, all the best,
> >>
> >> -Simo
> >>
> >> http://people.apache.org/~simonetripodi/
> >> http://simonetripodi.livejournal.com/
> >> http://twitter.com/simonetripodi
> >> http://www.99soft.org/
> >>
> >>
> >> On Tue, May 14, 2013 at 3:03 PM, Jasha Joachimsthal <jasha@apache.org>
> wrote:
> >>> Hi,
> >>>
> >>> on the Git at Apache overview [1] there's a mention of a git@apache +
> >>> GitHub clone of the SVN repo. The git repo seems to be outdated since
> the
> >>> graduation to a TLP (+ rename to Oltu). Is there someone with enough
> karma
> >>> to fix this?
> >>>
> >>> [1] http://git.apache.org/
> >>>
> >>> Thanks,
> >>>
> >>> Jasha
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message