oltu-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Sanso (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBER-38) AuthorizationCodeValidator needs to be updated to latest spec
Date Mon, 09 Jul 2012 15:23:35 GMT

     [ https://issues.apache.org/jira/browse/AMBER-38?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antonio Sanso resolved AMBER-38.
--------------------------------

       Resolution: Fixed
    Fix Version/s: 0.22
    
> AuthorizationCodeValidator needs to be updated to latest spec
> -------------------------------------------------------------
>
>                 Key: AMBER-38
>                 URL: https://issues.apache.org/jira/browse/AMBER-38
>             Project: Amber
>          Issue Type: Bug
>          Components: OAuth 2.0 - Authorization Server
>            Reporter: Antonio Sanso
>             Fix For: 0.22
>
>
> The requiredParams list for the AuthorizationCodeValidator needs to be updated to latest
spec.
> See http://tools.ietf.org/html/draft-ietf-oauth-v2-22#section-4.1.3
> Patch to follow

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators: https://issues.apache.org/jira/secure/ContactAdministrators!default.jspa
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message