ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Brohl <michael.br...@ecomify.de>
Subject Re: OFBiz configuration on production site
Date Mon, 13 Jul 2020 13:09:49 GMT
Hi Katie,

can you provide your Apache virtual host configuration with the AJP 
settings?

Thanks,

Michael


Am 13.07.20 um 09:10 schrieb Katie Qiu:
> Hi Pierre, Jacques and Michael,
>
> I want to thank you all again. I am finally able to make OFBiz on Windows Server work
with SSL  Let's encrypt and Apache. I couldn't have done it without your support :-)
>
> Now I am facing a new problem on production: Please check my website: https://www.polluniverse.com/
>
> You will see the page shows as below:
> Index of /
> apache-ofbiz-17.12.03/
> webapp/
>
> When visiting  https://www.polluniverse.com/webapp/ecommerce/ I expect I should see the
index.jsp page in the folder, but I see the source code of the index.jsp page
> I have done the following
> 1.	Put the following in HTTPD
> <IfModule dir_module>
>      DirectoryIndex index.jsp
> </IfModule>
>
> 2.	apache-ofbiz-17.12.03 and webapp are two folders. These two folders are located
> at SITEROOT "C:/apache24/htdocs/www/polluniverse.com"
>
> A.	apache-ofbiz-17.12.03 is the project folder (what I downloaded from Ofbiz website).
>
> B.	webapp is from folder at C:\Apache24\htdocs\www\polluniverse.com\apache-ofbiz-17.12.03\plugins\ecommerce\webapp
and I copy it to SITEROOT C:/apache24/htdocs/www/polluniverse.com"
>
> C.	In ofbiz-component.xml, I change the "mount-point" attribute on that tag to ""
>
>
> I'm not sure if I have moved the ecommerce webapp folder correctly or not. The reason
I did it is because I read about Mounting a Root WebApp from the OFBiz Production Setup page.
>


Mime
View raw message