ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rishi Solanki <rishisolan...@gmail.com>
Subject Re: A Product Store has not been defined for this ecommerce site.
Date Thu, 07 Jun 2018 11:32:20 GMT
Assuming you have loaded the other required data except demo data. Please
refer the #1 to get idea on how to setup basic store with categories.
You can also consider to refer plugins/ecommerce/data/DemoProduct.xml to
get an idea about what data required to setup the store, catalog,
categories, product and all.

HTH!

Rishi Solanki
Sr Manager, Enterprise Software Development
HotWax Systems Pvt. Ltd.
Direct: +91-9893287847
http://www.hotwaxsystems.com
www.hotwax.co

On Thu, Jun 7, 2018 at 4:43 PM, Sita Ram Pothula <sitaram.pothula@gmail.com>
wrote:

> if the problem is with eCommerce check FACILITY, PARTY and PARTY_ROLE
> tables. I guess the data in these tables missing and you need to create
> default webstore.
>
> On Wed, Jun 6, 2018 at 10:44 PM, wp.rauchholz@gmail.com <
> wp.rauchholz@gmail.com> wrote:
>
> > I am setting up a data model starting with an empty database.
> >
> > I am getting above message when trying to open the eCommerce page.
> > That is what I setup:
> > * Catalog + 2 categories (Promotion and Browse Root). Both categories
> have
> > Products defined.
> > * Store, and within the store a Website, facility, etc..
> >
> > I basically replicated the way it is setup in the demo system.
> >
> > What is missing?
> >
> > Wolfgang
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message