ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajesh Mallah <mallah.raj...@gmail.com>
Subject Re: OFBiz Web Application won't load
Date Mon, 11 Jun 2018 17:09:00 GMT
Hi Bharath ,

>> "localhost:8443/accounting" as in the instructions, but the browser
claims that the connection was reset.

did you also try:

https://localhost:8443/accounting

regds
mallah.


On Mon, Jun 11, 2018 at 8:29 PM, bharathkayyar@gmail.com <
bharathkayyar@gmail.com> wrote:

> Hi all,
>
> OS: Ubuntu 16.04
> Java: OpenJDK 1.8.0_171
>
> I downloaded and built OFBiz 16.11.04 around 6/7 using the instructions
> for developers (https://ofbiz.apache.org/developers.html). The "./gradlew
> cleanAll loadDefault" command ran fine and took about 10 minutes (no error
> messages/warnings during build, final message is "BUILD SUCCESSFUL"), but
> the "./gradlew ofbiz" command never quite seems to finish. To be sure, I
> let this command run as an active process for several hours before I tried
> connecting to "localhost:8443/accounting" as in the instructions, but the
> browser claims that the connection was reset. Has anyone dealt with a
> similar issue, or does anyone see a problem?
>
> I made sure that the firewall rules were set such that port 8443 is open:
> netcat -z -v localhost 8443
> Connection to localhost 8443 port [tcp/*] succeeded!
>
> And I know for sure that the application is listening on 8443:
> sudo netstat -tulpn
> Active Internet connections (only servers)
> Proto Recv-Q Send-Q Local Address           Foreign Address         State
>      PID/Program name
> tcp6       0      0 :::8443                 :::*
> LISTEN      4445/java
>
> Just to be sure, I tried navigating to ports 10523 and 8009 on localhost -
> both of these prompted OFBiz to print some sort of acknowledgement to the
> console (either invalid message or connection received). All this
> information suggests to me that it's some sort of silly network issue that
> I might be overlooking rather than a deeper, dependency-related issue.
>
> I looked at the thread titled "New Install won't run after server reboot"
> from 2018/05/09 but it didn't suggest much that would help me. Any help
> appreciated.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message