ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deepak Dixit <deepak.di...@hotwaxsystems.com>
Subject Re: OFBiz doesn't respond until hitting Ctrl+C
Date Wed, 23 May 2018 05:27:44 GMT
Hi Schumann,

Could you please share which version of ofbiz you are using?
Also it would be good if you share ofbiz log and OS detail, it will help
for debugging.


Thanks & Regards
--
Deepak Dixit
www.hotwax.co

On Tue, May 22, 2018 at 10:15 PM, Paul Mandeltort <paul@marcospec.com>
wrote:

> Sounds like you’re running it locally.
>
> Make sure your machine has plenty of RAM, especially if you’re trying to
> run eclipse/intellij at the same time. Your development machine should have
> 4 gigs at a minimum, ideally 8+.
>
>
> > On May 22, 2018, at 07:04, Schumann Ye <Schumannyeah@hotmail.com> wrote:
> >
> > Dear Gurus,
> >
> > As explained in the caption, I have experienced from time to time the
> situations.
> > The case happened in a quite random way, or put it in other way, I don't
> know how it would be triggered.
> > Sometimes I have to wait for a long time (more than 5 minutes) for OFBiz
> to respond but fail.
> > So I have to go to command line and hit Ctrl+C and then all the screen
> rendering is coming back.
> > The user experience is worse if from time to time they have to turn to
> the system admin.
> > Any clue why this happens?
> >
> > Thanks
> >
> > Best Regards
> >
> > Schumann
> >
> >
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message