ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antoine Ouvrard <antoine.ouvr...@nereide.fr>
Subject content encoding error with ofbiz 13.07 on ubuntu 17.04
Date Mon, 22 May 2017 14:54:00 GMT
Hi everyone!

I have an error with 12.4 and 13.7 version install on a recent linux distribution.

My web browser return a content encoding error (code ERR_CONTENT_DECODING_FAILED) when i try
to load a ofbiz page.

Error with Chrome/Chromium (v58) and Firefox (v53)
I try to disable gzip compressionwithout success.

Same error with openjdk7 and openjdk8

To sum up, 12.4 and 13.7 version work on ubuntu 16.04 and 16.10 but not work on ubuntu 17.04
and manjaro

How to access ofbiz 12.04 and 13.07 on a modern linux distribution?

14.12 & 15.12 work fine!

Thanks
-- 
Antoine Ouvrard

Mime
View raw message