ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rishi Solanki <rishisolan...@gmail.com>
Subject Re: Purchase problem
Date Fri, 17 Feb 2017 07:42:10 GMT
Opentaps will have different code version that of OFBiz and different
mailing list. The error you have shared will never display with OFBiz as
this is not an defined error of OFBiz.

You should ask your question to Opentaps forum. Also it seems your error is
related to some missing data while setting up your company. After fixing
the data it should work.

HTH!


Rishi Solanki
Sr. Manager, Enterprise Software Development
HotWax Systems Pvt. Ltd.
Direct: +91-9893287847
http://www.hotwaxsystems.com

On Fri, Feb 17, 2017 at 12:44 PM, Alfonso Barreto <ablyo@yahoo.com.invalid>
wrote:

> Yes, many thanks, using opentaps 1.5.0
>
>       From: Ashish Vijaywargiya <ashish.vijaywargiya@hotwaxsystems.com>
>  To: user@ofbiz.apache.org; Alfonso Barreto <ablyo@yahoo.com>
>  Sent: Friday, February 17, 2017 12:32 AM
>  Subject: Re: Purchase problem
>
> Can you please share the code base details? Are you using trunk or any of
> the release branch?
> --Kind Regards
> Ashish Vijaywargiya
> HotWax Systems - est. 1997
>
> On Fri, Feb 17, 2017 at 11:46 AM, Alfonso Barreto <ablyo@yahoo.com.invalid>
> wrote:
>
> When I try to create a purchase order, got this error on the log:
> No tag configuration found for organization [Company]PRCH_ORDER_IT
> Will appreciate any ideas.
> Many helps
>
>
>
>
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message