ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Craig Parker <cr...@fossfolks.com>
Subject Re: Starting OfBiz at boot
Date Mon, 05 Dec 2016 03:48:03 GMT
I'm not sure what I was using in May. Other that some stuff at the end 
(and I forgot to make new notes) my rundown worked a couple weeks to get 
13.07.03 up and going on my laptop. 16.11.01 on that same laptop though, 
no love.

I'm on Mint (Ubuntu, essentially) but used the Debian stuff for the 
13.x.x installs. Tried both Ubuntu and Debian on the 16.

I thought I'd have this weekend to play with it. Maybe next weekend. I 
want to start on a fresh box.


On 12/02/2016 03:41 AM, Jacques Le Roux wrote:
> Craig,
>
> Could you tell us what you used in May (OFBiz version, scripts 
> changes, etc.)
>
> This is order to amend 
> https://cwiki.apache.org/confluence/display/OFBIZ/How+to+run+OFBiz+as+a+Service 
> if needed (I guess it's needed ;))
>
> Thanks
>
> Jacques
>
>
> Le 02/12/2016 à 04:34, Craig Parker a écrit :
>> I got this going finally back in May, but downloaded 16 tonight and 
>> can't fire it up. Here's how I got there a few months back...
>>
>> http://65.175.244.105:31415/ofbizdocs/?p=352
>>
>>
>> On 05/03/2016 09:43 PM, Craig Parker wrote:
>>> I've been following along on this site:
>>> https://cwiki.apache.org/confluence/display/OFBIZ/How+to+run+OFBiz+as+a+Service

>>>
>>>
>>> and can /etc/init.t/ofbiz start/stop/restart as root, but it won't 
>>> fire up at boot. Before I edited /etc/init.d/ofbiz, there was a line 
>>> that said "OFBIZ_USER=ofbiz" When I tried, as root to run 
>>> /etc/init.d/ofbiz start, I'd get an error:
>>> Starting OFBiz: failure
>>>
>>> Only users root or ofbiz should start/stop the application
>>>
>>> Like I said, I can start it now manually as root, but it won't fire 
>>> up as boot. In /var/log/boot.log, I see that same error, except now 
>>> it says "...Only users root or root..."
>>>
>>> What'd I miss? I'm running Ubuntu Server 14.04 just using the 
>>> default built in database at the moment.
>>
>>
>


Mime
View raw message