ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Craig Parker <cr...@fossfolks.com>
Subject Re: Starting OfBiz at boot
Date Fri, 02 Dec 2016 03:34:39 GMT
I got this going finally back in May, but downloaded 16 tonight and 
can't fire it up. Here's how I got there a few months back...

http://65.175.244.105:31415/ofbizdocs/?p=352


On 05/03/2016 09:43 PM, Craig Parker wrote:
> I've been following along on this site:
> https://cwiki.apache.org/confluence/display/OFBIZ/How+to+run+OFBiz+as+a+Service 
>
>
> and can /etc/init.t/ofbiz start/stop/restart as root, but it won't 
> fire up at boot. Before I edited /etc/init.d/ofbiz, there was a line 
> that said "OFBIZ_USER=ofbiz" When I tried, as root to run 
> /etc/init.d/ofbiz start, I'd get an error:
> Starting OFBiz: failure
>
> Only users root or ofbiz should start/stop the application
>
> Like I said, I can start it now manually as root, but it won't fire up 
> as boot. In /var/log/boot.log, I see that same error, except now it 
> says "...Only users root or root..."
>
> What'd I miss? I'm running Ubuntu Server 14.04 just using the default 
> built in database at the moment.


Mime
View raw message