ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Clark <rip...@gmail.com>
Subject Re: Starting OfBiz at boot
Date Wed, 04 May 2016 01:50:07 GMT
Don't know if I'm helping or hurting but I dabbled in off is for a moment
before I switched to magneto, and newer versions of linux use systemd and
stray away for sys v unit scripts.  I got off is to start at startup, by
creating a modified systemd service script.  Google systems services I guess
On May 3, 2016 8:44 PM, "Craig Parker" <craig@fossfolks.com> wrote:

> I've been following along on this site:
>
> https://cwiki.apache.org/confluence/display/OFBIZ/How+to+run+OFBiz+as+a+Service
>
> and can /etc/init.t/ofbiz start/stop/restart as root, but it won't fire up
> at boot. Before I edited /etc/init.d/ofbiz, there was a line that said
> "OFBIZ_USER=ofbiz" When I tried, as root to run /etc/init.d/ofbiz start,
> I'd get an error:
> Starting OFBiz: failure
>
> Only users root or ofbiz should start/stop the application
>
> Like I said, I can start it now manually as root, but it won't fire up as
> boot. In /var/log/boot.log, I see that same error, except now it says
> "...Only users root or root..."
>
> What'd I miss? I'm running Ubuntu Server 14.04 just using the default
> built in database at the moment.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message