ofbiz-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arjun Rajappan <arjun.igeni...@gmail.com>
Subject Confusion in working with webpos
Date Sat, 15 Aug 2015 10:42:44 GMT
Hello everyone,

I am trying to work with webpos for past two days. Can't able to understand
it clearly and also some buttons are not working. And keyboard shortcuts
are missing.

I am using Apache ofbiz version 12.04 which checked out from ofbiz trunk.

I installed successfully with mysql database.

i opened ofbiz webpos via following url :
https://localhost:8443/webpos/control/main

i logged in with credentials admin as username and password as ofbiz and
selected pos terminal 1.

Its successfully opened the webpos main screen.

Problem 1 : I am seeing keyboard shortcuts section at the top. *But it is
blank.*

Then i clicked on digital gizmo from the section "Products from this
catagory" it has added 1 quantity of digital gizmo to the cart with price.

Problem 2: There is no buttons available for me to do rest of the things.
How can i complete this payment process for this order.

Right side of the window we can see Select sales reps section :
Yes i do selected some of those

Problem 3 : once i selected what should i do. Where do i have to click. Or
what is the use of selecting sales reps.

Then i switched on to manager window.

I Clicked on open terminal. By response it has open a box and asking for
opening "
Starting Drawer Amount
"
I have entered "1000" and clicked on Do you confirm? button.

Problem 4 : No response for the click in "Do you confirm" button. Also for
"cancel" button. And not any information to user. Or not any errors.

Same in the case of Close terminal , paid in and paid out. Except shut
down.

And clicked on shut down button it successfully logged out.

Note : i am facing same problems in ofbiz-trunk-demo version also.

Did i got it wrong ??

Did i missed any pre-configurations ??

Please guide me with this problems i am facing.

Any help documents or configurations regarding my problem will be welcome.

Thanks in advance.

Sorry for my bad English.

Find the screenshot in attachment.

Thanks
Arjun

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message